Welcome to the new Gigaspaces XAP forum. To recover your account, please follow these instructions.

Ask Your Question
0

Does Gigaspaces Xap10.1 support Java 8?

Hi,

Xap 10.1 supported platform documentation suggests that it is not tested with Oracle Java 8 jvm.

Tested JVMs:

Oracle 6 - XAP was tested using SunJVM version 6u43 and above.
Oracle 7- XAP was tested using Sun JVM version7u45 and above.

Can you advise on your current support level for Java 8 jvm. Is it a supported jvm in Xap10.0 / Xap10.1? If not, when do you plan to support Java 8?

Regards,

asked 2015-01-13 05:07:17 -0600

mahon18 gravatar image
edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

Hi, We are not certified on version 1.8 in version 10.0, we might add it to version 10.1, we will update the wiki page once it is done. page:http://docs.gigaspaces.com/release_notes/100supported-platforms.html#tested--certified-platforms

answered 2015-01-14 01:15:45 -0600

inbarc gravatar image
edit flag offensive delete link more

Comments

Thanks... can you help configure that log level using the IDE integration? http://docs.gigaspaces.com/xap102/run...

Manuel Vieda gravatar imageManuel Vieda ( 2015-11-20 15:20:42 -0600 )edit

shay hassidim gravatar imageshay hassidim ( 2015-11-20 15:30:01 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2015-01-13 05:07:17 -0600

Seen: 531 times

Last updated: Jan 14 '15