Welcome to the new Gigaspaces XAP forum. To recover your account, please follow these instructions.

Ask Your Question
0

Minimum set of jars

What is the minimum set of jars needed for a client application to communicate with a GS server?

In other words, what is the minimum set of jars that a client application would depend on to communicate with an already running GS server? (ie...client does not need to run GS server code, or UI, etc...)

thanks,

-dave

{quote}This thread was imported from the previous forum. For your reference, the original is [available here|http://forum.openspaces.org/thread.jspa?threadID=2833]{quote}

asked 2009-01-29 10:25:53 -0500

jazzbutcher gravatar image

updated 2013-08-08 09:52:00 -0500

jaissefsfex gravatar image
edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

Here is the list:
JSpaces.jar
jsk-platform.jar
jsk-lib.jar
start.jar
reggie.jar
mahalo.jar
gs-lib.jar
backport-util-concurrent.jar
gs-boot.jar

If you are using openspaces you will need also:
openspaces.jar
commons-logging.jar
spring.jar

Shay

answered 2009-01-29 10:47:19 -0500

shay hassidim gravatar image
edit flag offensive delete link more

Comments

Thank you Shay!

-dave

jazzbutcher gravatar imagejazzbutcher ( 2009-01-29 13:35:58 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2009-01-29 10:25:53 -0500

Seen: 6 times

Last updated: Jan 29 '09