Welcome to the new Gigaspaces XAP forum. To recover your account, please follow these instructions.

Ask Your Question
0

Can Gigaspaces 10.2.1 be used with Spring 3.2.4 instead of 4.1.1?

I'm upgrading from Gigaspaces 9.7.2 to Gigaspaces 10.2.1. I notice the "required" folder has Spring files that are version 4.1.1. But when I run my application with Gigaspaces 10.2.1 and Spring 3.2.4 files, it works fine. Is it absolutely necessary to upgrade my Spring files to 4.1.1 if I want to use Gigaspaces 10.2.1? Also, I notice a new file blobstore.jar that comes with 10.2.1, but I didn't add that file to my application either, and it works fine without it. Is that file needed to run 10.2.1?

asked 2017-01-05 14:25:06 -0500

LexLuthor gravatar image
edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

LexLuthor

If your application works then it should be fine, as there are sometimes issues with applications upgrading from 3.2.4 to 4.1.1. Blobstore is a separate add-on component that requires a license; using it objects can be written to disk storage, usually SSDs, in order to increase capacity.

HtH

John

answered 2017-01-05 14:42:53 -0500

jb gravatar image
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-01-05 14:25:06 -0500

Seen: 56 times

Last updated: Jan 05