Welcome to the new Gigaspaces XAP forum. To recover your account, please follow these instructions.

Ask Your Question
0

Spring version and gigaspaces

How are spring version and gigaspace version related. ex do I have to use Spring 3.0.7 with gigaspaces 8.x or it is independent of Gigaspaces and I just have the option to use the provided version 3.0.7?

asked 2014-04-28 08:40:40 -0500

Mite Mitreski gravatar image
edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

GigaSpaces and spring integration is described here: http://docs.gigaspaces.com/product_ov...

GigaSpace provides the spring version that is being used in each release (version 8.x uses spring 3.0 and version 9.7 uses spring 3.2 for example) You can use a different spring version but some issues might occur if spring does not maintain backward compatibility in all versions

answered 2014-04-29 07:41:08 -0500

inbarc gravatar image
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2014-04-28 08:40:40 -0500

Seen: 136 times

Last updated: Apr 29 '14